Submission Template for Work In Progress Submissions
This is Short Title of the paper, used in page headers
This is the subtitle of the paper, this document both explains and embodies the submission format for authors using Word
First Author's Name, Initials, and Last name[footnoteRef:1]* [1: * Place the footnote text for the author (if applicable) here. ] 

First author's affiliation, City, State/Province, Country, xxxx@gmail.com
Second Author's Name, Initials, and Last Name
Second author's affiliation, City, State/Province, Country, xxxx@gmail.com
(AUTHOR NAMES SHOULD NOT BE INCLUDED AT SUBMISSION)
Although there is no distinctive header, this is the abstract. The manuscript template is a single column document that allows authors to type their content into the pre-existing set of paragraph formatting styles applied to the sample placeholder text here. Throughout the document you will find further instructions on how to format your text. The conference’s review process will be double-anonymous so the submitted document should not include author information and should not include acknowledgments, citations or discussion of related work that would make the authorship apparent. Submissions containing author identifying information may be subject to rejection without review. Upon acceptance, the author and affiliation information must be added to your paper. In the abstract for the submission you can also include one picture.
Keywords and Phrases: Insert comma delimited author-supplied keyword list, Keyword number 2, Keyword number 3, Keyword number 4
Introduction
This manuscript submission template aims to provide consistent across submission type. The submission template is a single column document that allows authors to type their content into the pre-existing set of paragraph formatting styles applied to the sample placeholder text here, or copy-and-paste their text and then apply the respective paragraph styles (Windows: you can open the Styles task pane from the Home tab [it can also be opened with the keyboard shortcut Alt+Ctrl+Shift+S]; MAC16: you can access the Styles pane at the right of the Home toolbar.) Highlight a section that you want to designate with a certain style, and then select the appropriate style from the list. To view which style is being used in any part of this document, place your cursor on your text and look at the “Current style” field in the Styles pane.
It is beneficial to create your document in draft mode with the style panel open in the left-side panel. If the panel is not immediately visible when the Submission Template is opened, you will need to open the panel manually—for Windows: click on the following from the main ribbon above: File > Options > Advanced > Display > Style area pane width in Draft and Outline views. Set the style area width (1–1.5" is a good starting value.); for MAC: go to the “View” menu and select “Draft”; then go to the “Word” menu and select “Preferences” and then “View,” under the “Window” section insert “1.5” inches under the style area width.
All style elements are specified in this template to facilitate the production of your paper and to have the styles consistent throughout. The paragraph styles are built-in and examples of the styles are provided throughout this document. Save as you go and backup your work regularly!
Accessibility
Following the guidelines throughout this template will also improve the accessibility of your manuscript and increase the audience for your work.  Ensure that heading styles are applied as instructed, tables are created using Word’s table feature (rather than an image), figures have a text equivalent, and list styles are applied as instructed.
To increase the accessibility of your manuscript, you should set the title and language metadata. On Word for Windows, open the File tab and click on Info. On Word for Mac, click the File Menu and select Properties, then click the Summary tab. Fill in the title of your document. For anonymous review, clear the ‘author’ field.
To set the document language, click the Review tab in the Ribbon. On Word for Windows: Click the Language button and select “Set Proofing Language.” Verify the language is set correctly. On Word for Mac: Click the Language button and select the document language from the pop-up.
More about the submission template
This submission version of your paper should not have headers or footers, these will be added when your manuscript is processed after acceptance. It should remain in a one-column format—please do not alter any of the styles or margins.
If a paper is accepted for publication, authors will be instructed on the next steps. Authors must then follow the submission instructions found on their respective publication’s web page. Once your submission is received, your paper will be processed to produce the formatted Word, PDF, and HTML5 output formats, which will be provided to you for review, revision/resubmission (if applicable), and approval. 
Inserting Content Elements
The next subsections provide instructions on how to insert figures, tables, and equations in your document. 
Tables
Tables are “float elements” which should be inserted after their first text reference and have specific styles for identification.  Do not use images to present tables, or they will be inaccessible to readers using assistive technologies.
Authors can insert tables by using the MS Word option (INSERT ->Table) and providing the required row and column size. Every table must have a caption (title) above it, which must have the “TableCaption” style applied. Please note that tables should not be supplied as image files, but if they are images they must have the “Image” style applied. As an example, Table 1 shows all the styles available in this template, to be applied to the respective element of your text.


[bookmark: _Ref31715975]Table 1: Styles available in the Word template
	Style Tag
	Definition
	Style Tag
	Definition

	Title_document
	main title of article
	ListParagraph
	list items

	Subtitle
	subtitle of article
	Statements
	math statements

	Authors
	author name
	Extract
	block quotations

	Affiliation
	author affiliation information
	Algorithm Caption
	caption for algorithm

	AuthNotes
	footnote to author(s)
	AckHead
	heading for acknowledgements

	Abstract
	abstract text
	AckPara
	acknowledgements text

	CCSHead
	heading for CSS Concepts
	GrantSponsor
	sponsor of grant

	CCSDescription
	CSS terms
	GrantNumber
	number for the grant

	KeyWordHead
	heading for keywords
	ReferenceHead
	heading for references

	Keywords
	keywords text
	Bib_entry
	references

	ORCID
	author's ORCHID #
	AppendixH1
	appendix heading level 1

	Head1
	heading level 1
	AppendixH2
	appendix heading level 2

	Head2
	heading level 2
	AppendixH3
	appendix heading level 3

	Head3
	heading level 3
	TableCaption
	title of table

	PostHeadPara
	first paragraph after a heading
	TableHead
TableFootnote
	column head of table
footnote to table

	Para
	Subsequent paragraphs of general text
	Image
	figures

	ParaContinue

DisplayFormula
	flush left text after display items like math equations, lists etc.
numbered math equation
	DOI
	Digital object identifier

	DisplayFormulaUnnum
	unnumbered equations
	Label
	labela

	ComputerCode
	Display Computer codes
	In-text code
	intext computer code

	Short Title
	Short title of article
	History
	Dates of article


a This is example of table footnote.
Tables can be very difficult for people using screen reader technology to understand unless they include markup that explicitly defines the relationships between all the parts (i.e.: headers and data cells). A key to making data tables accessible to screen reader users is to clearly identify column and row headers. In Word, authors should identify which row or rows contain column headers. Below are the steps to do this:
Select that table’s row, then right-click the row and select “Table Properties”;
In the Table Properties window, click the Row tab and select the box that says “Repeat as header row at the top of each page.”
Or apply the “table head” style by highlighting the respective row and applying the “TableHead” style found in the “Body Element” section of the ACM Master Article Template.
Figures
Figures are “float elements” which should be inserted after their first text reference, and have specific styles for identification. Insert a figure and apply the “Image” paragraph style to it. For the figure caption, apply the style “FigureCaption.” 
To accommodate readers with color vision differences, figures should still be usable when printed in grayscale. Refer to elements of the figure with non-color terms, for example “indicated as squares” instead of “indicated in blue”. Use different patterns in bar charts, different line patterns in graphs, and different shapes in plots to distinguish groups of elements and reinforce color differences.
Full Width Figures.
Figure 2 is an example of a figure and caption spanning the full-page width with the styles applied. If your figure contains third-party material, you must clearly identify it as such, as shown in the examples.
[image: C:\Dropbox\in\downloads\sample-franklin.png]
Figure 2: Mockup of a bombe machine at Bletchley Part. Photograph by Sarah Hartwell. [Public domain], via Wikimedia Commons. (https://commons.wikimedia.org/wiki/File:TuringBombeBletchleyPark.jpg)
Figure Descriptions.
Every figure should have a figure description unless it is purely decorative. These descriptions convey what’s in the image to someone who cannot see it. They are also used by search engine crawlers for indexing images, and when images cannot be loaded. 
The instructions below describe the required steps authors need to follow in order to insert descriptive text for figures (alt-txt value) in MS Word 2019 on Windows or Word 2016 and later on Mac:
1. Insert a picture in the document.
2. Right-click the image and select “Edit Alt Text”. 
3. In the “alt text” section, provide your text description of the image.  
Below are the steps to insert figure descriptions in MS Word 2013 and 2016:
1. Insert a picture in the document.
2. Right click on the inserted picture and select the Format Picture option.
3. In the settings at the right side of the window, click on the “Layout & Properties” icon (3rd option). 
4. Expand Alt Txt option.
5. In the “Title” and “Description” text boxes, type the text you want to represent the figure, and then click “Close.”
Below are steps to insert the alt-txt value in MS Word 2010/2011 for Windows*:
1. Insert a picture in the document.
2. Right click on the inserted picture and select the Format Picture option.
3. Select the Alt Txt option from the left-side panel options.
4. In the “Title” and “Description” text boxes, type the text you want to represent the picture, and then click “Close.”
* The Mac 2011 version 14.0.0 and later allows the option for inserting “alt-text.” In the MAC version of Word 2016, right-click on the image and select “Edit Alt Text” from the pop-up menu and then enter the description for the alt text. 
Quotations and Extracts
There are styles for block quotations, which should be used for quotes that are separated from in-line text.  Below is an example.
“Microsoft tried to revive the idea of an assistant with Clippy, who began popping up in Microsoft Office in 1997.  Its creator, Kevan Atteberry, was actually contracted by Microsoft to design Clippy, which, funnily enough, he did on a Mac …  Sure, people could disable Clippy, but the fact he was on by default angered people.” [10] 
Algorithms
Algorithms use the styles “AlgorithmCaption” and “Algorithm”.
ALGORITHM 1: Iterative Algorithm
current_position  	 center
current_direction  	 up
current_position  is inside circle
while current_position is inside circle, do
	neighborhood all grid hexes within two hexes from current_position
	for each hex in neighborhood, do 
		for each neuron in hex do
		      convert neuron_orientation to vector
		      scale vector by neuron_excitation
	            vector_sum vector_sum + vector
             end 
      end
     normalize vector_sum
end
COMPUTER CODE
Display Computer codes can be inserted using “ComputerCode” style.
CHAT Start
SAY Welcome to my world
WAIT 1.2
SAY Thanks for Visiting
ASK Do you want to play a game?
OPT Sure
OPT No Thanks
Similary, this is an example of intext code text.
Similary, this is an example of intext code text.
ACKNOWLEDGMENTS
Acknowledgments are placed before the references. Add information about grants, awards, or other types of funding that you have received to support your research. Author can capture the grant sponsor information, by selecting the grant sponsor text and apply style ‘GrantSponsor’. After this, select grant no and apply ‘GrantNumber’ from style panel. Example of Grant sponsor: Competitive Research Programme and example of Grant no: CRP 10-2012-03.
REFERENCES (PLEASE USE APA CITATION SYTLE)
Salanci, L. (2001) Networking in Logo (style: Normal + Italic). In Proceedings of EuroLogo 2001. Edited by G. Futschek. Linz, August. pp. 67 − 74.[image: ] (style: Normal)
Kalas, I. and Winczer, M. (2007) Building interfaces for on-line collaborative learning. Journal of Environmental Science, 84, 161−175.[image: ]
Jones, A. B. and Smith, W. (1984) Statistical Methods for Scientists. Wiley, New York.[image: ]
Galik, Z. (2007) Contributions to the theory of order statistics. Ph.D. thesis, Comenius University, Bratislava.[image: ]
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